AgTalk Home
AgTalk Home
Search Forums | Classifieds (4) | Skins | Language
You are logged in as a guest. ( logon | register )

Nanobeam IP address was taken over
View previous thread :: View next thread
   Forums List -> Computer TalkMessage format
 
Supa Dexta
Posted 3/24/2023 05:12 (#10155031 - in reply to #10154569)
Subject: RE: Nanobeam IP address was taken over



NS Canada
Yes when we were going back and forth I had it in the house - Hooked to the tv via hdmi, I can get into it even if its not connected to the internet. At that time I could go into settings and into old recorded footage, proving it has been recording away in the barn.

I unchecked DHCP, next line below that is IP address: and it was still showing xxx.15 (as mentioned this is where it's been for months) and by me putting in that xxx.15 address into internet explorer is how I normally bring up remote viewing in the house (when things were working properly). I also physically then put in a known working cat5 cable in the house, and was able to log into the NVR thru my computer.

So all signs point to everything working except either; internet explorer not accessing that xxx.15 for some reason over the nanos - it just times out. Or that the NVR isn't being accessed beyond the barn nano POE.

And therefore if I'm not seeing an IP address in my router LAN client list, indicating its the NVR, or that xxx.15 IP address, we can safely assume it's not making connection beyond the nano? (I also don't see nanos listed in client list either though?? despite being able to log into them)

I'll try another cable from barn nano POE > to NVR today.

Edited by Supa Dexta 3/24/2023 05:21
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)