AgTalk Home
AgTalk Home
Search Forums | Classifieds (72) | Skins | Language
You are logged in as a guest. ( logon | register )

Casae 3330 / Pro700 Incorrect Acreage
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
BacNBlak
Posted 11/13/2022 07:38 (#9929055)
Subject: Casae 3330 / Pro700 Incorrect Acreage


Eastern Shore of MD
New to me Case 3330 (2013) with Pro700, 90' Boom. Running WAAS.

Every field I spray is coming up short on acres, by the computer. A 50 acre field will typically 'spray' 46 by the computer. While spraying, it shows complete coverage, painting the screen solid green. When I look at summary, the acreage is ALWAYS short. And when I print reports on PLM Viewer, there are small, consistent gaps, the entire length of the field, between each pass.

The rate comes out correct to the acreage the computer thinks its spraying, but is always short in reality because I actually cover more acres. I talked to local shop and he acted like it was no big deal, close enough. I like things to be right. If I want 17 GPA, I have to set the computer to about 18.5 GPA for it to come out right. He was leaning towards a calibration number on the flow meter but I tend to think the problem is the acreage. I know that number is wrong.

First look at the settings and things seem correct, but I'm missing something. Overlap maybe?

Thanks!

Edited by BacNBlak 11/13/2022 07:44
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)